PITInfo v1.1



  • Bonjour,

    J'ai un PITInfo v1.1, et jusqu'a présent il fonctionnait plutôt bien, et subitement il s'est mis à faire n'importe quoi:
    Vous pouvez constater le resultat de ce qu'il se passe lorsque je tape la commande

    picocom -b 1200 -d 7 -p e -f n /dev/ttyAMA0
    

    En vous rendant à cette url:
    https://asciinema.org/a/7kb1bhpkucojpsleefelgvlwq?t=36

    Ce que j'ai fait pour essayer de résoudre le probleme:

    • controle des branchement
    • reinstallation de debian sur mon raspberry pi

    Est-ce que vous avez d'autres idées pour que ça remarche ?

    Merci à vous.


  • Staff

    @Gerard-Klein
    C'est un soucis qui semble apparaître après de longs mois de fonctionnement sur certains modèles et j'ai pas eu des modèles avec le problème entre les mains pour diagnostiquer le composant en faute.

    Quoi qu'il en soit, une manip assez simple semble régler le soucis, il suffit de souder une résistance de 10K comme ci dessous (en bleu)
    0_1478169336373_uTeleinfo-fix.jpg

    Sinon vous pouvez me renvoyer le module pour analyse et correction.

    Cordialement



  • Bonjour,

    J'ai acheté le mien en mars 2016 et j'ai constaté le même soucis. Tout marchait très bien et sans aucune raison apparente, il a fini par dire définitivement n'importe quoi : je l'interroge toutes les 5mn, d'abord une interrogation HS, puis 6, puis une vingtaine, puis ... plus rien. 8 heures se sont écoulées entre le premier soucis et la situation HS.
    Un peu de temps à vérifier les branchements, à faire des tests proche du compteur avec un portable, et ... lecture du forum.

    J'ai donc fait la manip de la résistance et c'est reparti.
    Merci donc de l'astuce, mais j’espère que cela va durer...

    Cordialement,



  • Hello,

    bon ba moi aussi j'ai le probleme..... et ceux depuis quelque temps. je n'avais eu le temps jusqu'a present de chercher, et me voila et j'ai la solution.
    Bon par contre je ne sais souder.... je vais voir si du cote de mon taff on peut me faire cela, sinon je peut te renvoyer pour analyse..., tout depend de ton temps, si tu pense en avoir pour longtemps ou non


Log in to reply
 

Looks like your connection to hallard.me's community was lost, please wait while we try to reconnect.