Remora ne répond plus après 12h/Reboot obligatoire



  • J'ai installé ma Remora il y a un mois environ, 6 fil pilotes sont utilisés. Le problème, après environ 12h, la remora ne répond plus au ping et semble figée. Je dois effectuer un redémarrage en mode brutal, coupure de courant et relance. J'avais un script dans domoticz qui toutes les minutes allait interroger la remora pour mettre les interrupteurs de domoticz en cas d'incohérence. j'ai arrêté le script pensant que c'était la sollicitation de domoticz qui freezait la Remora, mais le problème existe toujours. N'y aurait-il pas un moyen de récupérer des logs pour savoir ce qui se passe? Merci par avance!



  • Il y a les logs sur le port USB (1200 bauds 7 bits)
    J'interroge la remora toutes les 1(secondes sans trop de problème, je pense que passer avec la librairie asynchrone pour le serveur web améiorerais beaucoup de choses.



  • @Fab_33 Merci pour l'information Fab, je vais effectivement suivre tes conseils. Même si pour l'instant, la librairie asynchrone, ben je ne sais pas ce que c'est! :-)



  • @ptiyannou said in Remora ne répond plus après 12h/Reboot obligatoire:

    @Fab_33 Merci pour l'information Fab, je vais effectivement suivre tes conseils. Même si pour l'instant, la librairie asynchrone, ben je ne sais pas ce que c'est! :-)

    Je viens trouver le Topic qui en parle. Je vais tester.



  • Mon Remora ne répond plus aussi mais 1 ou 2 fois par mois et c'est complétement aléatoire. Reboot électrique aussi obligatoire. Je vais suivre le DEV de @AuFilElec en asynchrone aussi dans ce cas.
    Au niveau affichage cela semble correct.



  • @plagrod
    Il serait intéressant de récupérer les logs juste avant qu'il ne plante.



  • J'ai uploadé la librairie asynchrone et déjà en premier lieu je trouve que le site web répond bien plus rapidement, j'ai désactivé le reboot automatique et réactivé le script script_time_checkremora.lua. Je vais voir ce qui se passe. Merci en tout cas!



  • @ptiyannou said in Remora ne répond plus après 12h/Reboot obligatoire:

    J'ai uploadé la librairie asynchrone et déjà en premier lieu je trouve que le site web répond bien plus rapidement, j'ai désactivé le reboot automatique et réactivé le script script_time_checkremora.lua. Je vais voir ce qui se passe. Merci en tout cas!

    Voici 3 jours que ma remora tourne sans Reboot de programmé et la board répond parfaitement aux instructions envoyés par Domoticz! Le problème est résolu! Merci @Fab_33 pour m'avoir donné la solution!


Log in to reply
 

Looks like your connection to hallard.me's community was lost, please wait while we try to reconnect.