Panne du module Wiinfo



  • Bonjour @charles,

    Après un peu plus d'un mois de bons et loyaux services, mon module Wiinfo s'est subitement arrêté hier après-midi. J'ai pensé à un problème d'alimentation, j'ai donc changé de chargeur USB mais rien n'y fait le module ne donne plus signe de vie (plus aucune LED ne s'allume, pas de connexion au Wifi...).

    Je n'ai rien touché ni hardware ni software. Pour tout dire, mon module fonctionne sans aucun soucis depuis que je l'ai mis à jour debut février.

    J'utilise l'alimentation par USB, est-ce que tu aurais une piste pour expliquer cela ?

    Merci,


  • Staff

    Curieux çà, peux-tu essayer de l'alimenter en 5V via les borniers plutôt qu'avec l'USB juste pour voir ?



  • Pas mieux, j'ai testé avec le convertisseur série TTL et une alimentation 5V / 2A sur le bornier : pas de réaction :(


  • Staff

    @wtl
    Tu peux voir si tu as bien du 3V3 en sortie de régulateur ou sur l'alim de l'ESP ?



  • @Charles
    Est-ce que tu pourrais me faire une photo de là où je dois mettre mon voltmètre ?

    Merci,


  • Staff

    Entre GND et VCC sur un ESP12 comme dans cette image ;-)

    0_1458760993293_esp12.jpg



  • @Charles,
    Pas de tension non plus entre ces 2 bornes.



  • @Charles
    Est-ce que je peux te renvoyer le module si tu n'as plus d'idées pour faire des debugs à distance ?


  • Staff

    @wtl je pense que ton régulateur 3V3 est HS, tu crois que tu peux le changer ?

    0_1459635268810_regulateur.png



  • @Charles,
    Je viens de regarder en ligne et ce composant ne semble pas simple à trouver. Je dois surement chercher au mauvais endroit. Où est-ce que cela s'achète ?

    De plus, mon habilité au fer à souder laissant à désirer, je pense qu'il serait préférable que je te renvoie le module. Est-ce possible pour toi ?


  • Staff

    @wtl,

    Soit je peux t'en envoyer un soit tu me renvois la carte mais je ne sais pas trop qd j'aurais le temps d'y regarder ;-(



  • @Charles
    Si c'est toujours possible, je veux bien te le renvoyer.


  • Staff

    pas de soucis, passes en chat pour mes coordonées


Log in to reply
 

Looks like your connection to hallard.me's community was lost, please wait while we try to reconnect.